Neue Seite
ODT Export PDF Export

Smart Notebook unter Ubuntu

Hinweise (Versionen)

Es wurde die Notebook Sofware 11 getestet. Hier geht nur die Version mit ServicePack 2. Das Paket libnspr4-0d macht Probleme unter:

  • Linux Mint 17 (sowohl Mate, als auch Cinamagen und kde)
  • UbuntuMate 14.04.1 (eigene Distribution)

Es funktioniert nur mit Ubuntu_14.04.02

Anleitung:

  • Ubuntu 14.04.02 (LTS) installieren.
  • sudo -i (um dauerhaft root zu werden)
  • http_proxy einstellen
  • https_proxy einstellen (zum Hinzugügen der Repositories)
  • apt-get install gdebi (um die Notebook-Software zu installieren)
  • apt-get install libnspr4-0d (Voraussetzung zur Installation)
  • gdebi smart-common … installieren
  • restlichen Pakete der Notebook-Software installieren
  • =⇒ Notebook-Software sollte funktionieren

Nun noch mate nachinstallieren:

  • apt-add-repository ppa:ubuntu-mate-dev/ppa (Paketquellen für mate)
  • sudo apt-add-repository ppa:ubuntu-mate-dev/trusty-mate (Paketquellen für mate)
  • apt-get upgrade
  • apt-get update
  • sudo apt-get install –no-install-recommends ubuntu-mate-core ubuntu-mate-desktop
  • dauert eine Weile
  • Dann kann beim Anmelden mate angegeben werden.
 
 
technik/computer/linux/smart_notebook_unter_ubuntu.txt · Zuletzt geändert: 2015/03/12 12:24 von sun
Creative Commons License Valid XHTML 1.0 Valid CSS Driven by DokuWiki Impressum
Drupal Garland Theme for Dokuwiki